Click or drag to resize

Point3dListXAccessItem Property

Gets or sets the x-coordinate of the specified point.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public double this[
	int index
] { get; set; }

Parameters

index
Type: SystemInt32
Index of point.

Property Value

Type: Double
See Also