Click or drag to resize

PanelEventArgs Constructor

Initializes a new instance of the PanelEventArgs class

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public PanelEventArgs(
	Guid panelId,
	uint documentSerialNumber
)

Parameters

panelId
Type: SystemGuid

[Missing <param name="panelId"/> documentation for "M:Rhino.UI.PanelEventArgs.#ctor(System.Guid,System.UInt32)"]

documentSerialNumber
Type: SystemUInt32

[Missing <param name="documentSerialNumber"/> documentation for "M:Rhino.UI.PanelEventArgs.#ctor(System.Guid,System.UInt32)"]

See Also