Click or drag to resize

IRhinoUiDialogServiceShowPropertyListBox Method (String, String, ListKeyValuePairString, String)

[Missing <summary> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowPropertyListBox(System.String,System.String,System.Collections.Generic.List{System.Collections.Generic.KeyValuePair{System.String,System.String}})"]

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
string[] ShowPropertyListBox(
	string title,
	string message,
	List<KeyValuePair<string, string>> items
)

Parameters

title
Type: SystemString

[Missing <param name="title"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowPropertyListBox(System.String,System.String,System.Collections.Generic.List{System.Collections.Generic.KeyValuePair{System.String,System.String}})"]

message
Type: SystemString

[Missing <param name="message"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowPropertyListBox(System.String,System.String,System.Collections.Generic.List{System.Collections.Generic.KeyValuePair{System.String,System.String}})"]

items
Type: System.Collections.GenericListKeyValuePairString, String

[Missing <param name="items"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowPropertyListBox(System.String,System.String,System.Collections.Generic.List{System.Collections.Generic.KeyValuePair{System.String,System.String}})"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowPropertyListBox(System.String,System.String,System.Collections.Generic.List{System.Collections.Generic.KeyValuePair{System.String,System.String}})"]

See Also