Click or drag to resize

IRhinoUiDialogServiceShowPrintWidths Method (String, String, Double)

[Missing <summary> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowPrintWidths(System.String,System.String,System.Double)"]

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
double ShowPrintWidths(
	string title,
	string message,
	double selectedWidth
)

Parameters

title
Type: SystemString

[Missing <param name="title"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowPrintWidths(System.String,System.String,System.Double)"]

message
Type: SystemString

[Missing <param name="message"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowPrintWidths(System.String,System.String,System.Double)"]

selectedWidth
Type: SystemDouble

[Missing <param name="selectedWidth"/> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowPrintWidths(System.String,System.String,System.Double)"]

Return Value

Type: Double

[Missing <returns> documentation for "M:Rhino.UI.IRhinoUiDialogService.ShowPrintWidths(System.String,System.String,System.Double)"]

See Also