Click or drag to resize

RhinoAccountsServerException Constructor (String, Exception)

Generates a new instance of the exception.

Namespace:  Rhino.Runtime.RhinoAccounts
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public RhinoAccountsServerException(
	string message,
	Exception innerException = null
)

Parameters

message
Type: SystemString
The message of the exception.
innerException (Optional)
Type: SystemException
The inner exception.
See Also