Click or drag to resize

IAssemblyRestrictedObjectEditable Method

Determines whether an assembly can modify the instance.

Namespace:  Rhino.Runtime.Notifications
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.3
Syntax
bool Editable()

Return Value

Type: Boolean
true if the instance can be edited by the assembly, otherwise returns false.
See Also