Click or drag to resize

SimpleArrayUint Constructor (IEnumerableUInt32)

Initializes a new SimpleArrayInt class.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public SimpleArrayUint(
	IEnumerable<uint> values
)

Parameters

values
Type: System.Collections.GenericIEnumerableUInt32
A list, an array or any collection of unsigned integers that implements the enumerable interface.
See Also