Click or drag to resize

SimpleArraySurfacePointerToNonConstArray Method

Copies the unmanaged array to a managed counterpart. Elements are made non-constant.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Surface[] ToNonConstArray()

Return Value

Type: Surface
The managed array.
See Also