Click or drag to resize

SimpleArrayInt Constructor (IEnumerableInt32)

Initializes a new SimpleArrayInt class

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.9
Syntax
public SimpleArrayInt(
	IEnumerable<int> values
)

Parameters

values
Type: System.Collections.GenericIEnumerableInt32
initial set of integers to add to the array
See Also