Click or drag to resize

SimpleArrayGeometryPointer Constructor (IEnumerable)

Expects all of the items in the IEnumerable to be GeometryBase types

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public SimpleArrayGeometryPointer(
	IEnumerable geometry
)

Parameters

geometry
Type: System.CollectionsIEnumerable

[Missing <param name="geometry"/> documentation for "M:Rhino.Runtime.InteropWrappers.SimpleArrayGeometryPointer.#ctor(System.Collections.IEnumerable)"]

See Also