SimpleArrayGeometryPointerToNonConstArray Method |
Copies the unmanaged array to a managed counterpart.
Namespace:
Rhino.Runtime.InteropWrappers
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public GeometryBase[] ToNonConstArray()
Public Function ToNonConstArray As GeometryBase()
Return Value
Type:
GeometryBaseThe managed array.
See Also