Click or drag to resize

SimpleArrayDouble Constructor (IEnumerableDouble)

Initializes a new SimpleArrayDouble instance, with items.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public SimpleArrayDouble(
	IEnumerable<double> items
)

Parameters

items
Type: System.Collections.GenericIEnumerableDouble

[Missing <param name="items"/> documentation for "M:Rhino.Runtime.InteropWrappers.SimpleArrayDouble.#ctor(System.Collections.Generic.IEnumerable{System.Double})"]

See Also