Click or drag to resize

RhinoAppCommandLineTextWriterWrite Method (Char, Int32, Int32)

Writes a char buffer to the command line.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public override void Write(
	char[] buffer,
	int index,
	int count
)

Parameters

buffer
Type: SystemChar

[Missing <param name="buffer"/> documentation for "M:Rhino.RhinoApp.CommandLineTextWriter.Write(System.Char[],System.Int32,System.Int32)"]

index
Type: SystemInt32

[Missing <param name="index"/> documentation for "M:Rhino.RhinoApp.CommandLineTextWriter.Write(System.Char[],System.Int32,System.Int32)"]

count
Type: SystemInt32

[Missing <param name="count"/> documentation for "M:Rhino.RhinoApp.CommandLineTextWriter.Write(System.Char[],System.Int32,System.Int32)"]

See Also