Click or drag to resize

SunSunDirection Method

[Missing <summary> documentation for "M:Rhino.Render.Sun.SunDirection(System.Double,System.Double,System.DateTime)"]

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Vector3d SunDirection(
	double latitude,
	double longitude,
	DateTime when
)

Parameters

latitude
Type: SystemDouble

[Missing <param name="latitude"/> documentation for "M:Rhino.Render.Sun.SunDirection(System.Double,System.Double,System.DateTime)"]

longitude
Type: SystemDouble

[Missing <param name="longitude"/> documentation for "M:Rhino.Render.Sun.SunDirection(System.Double,System.Double,System.DateTime)"]

when
Type: SystemDateTime

[Missing <param name="when"/> documentation for "M:Rhino.Render.Sun.SunDirection(System.Double,System.Double,System.DateTime)"]

Return Value

Type: Vector3d

[Missing <returns> documentation for "M:Rhino.Render.Sun.SunDirection(System.Double,System.Double,System.DateTime)"]

See Also