Click or drag to resize

RenderTabsSidePaneUiIdFromTab Method

Get the id of the side pane UI that a tab is in.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static Guid SidePaneUiIdFromTab(
	Object tab
)

Parameters

tab
Type: SystemObject

[Missing <param name="tab"/> documentation for "M:Rhino.Render.RenderTabs.SidePaneUiIdFromTab(System.Object)"]

Return Value

Type: Guid

[Missing <returns> documentation for "M:Rhino.Render.RenderTabs.SidePaneUiIdFromTab(System.Object)"]

See Also