RenderEnvironmentNewBasicEnvironment Method (SimulatedEnvironment) |
Namespace:
Rhino.Render
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.3
Syntax public static RenderEnvironment NewBasicEnvironment(
SimulatedEnvironment environment
)
Public Shared Function NewBasicEnvironment (
environment As SimulatedEnvironment
) As RenderEnvironment
Parameters
- environment
- Type: Rhino.RenderSimulatedEnvironment
The environment to create the basic environment from.
Return Value
Type:
RenderEnvironmentA new basic environment.
See Also