Click or drag to resize

PreviewGeometrySetUpPreview Method

SetUpPreview

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void SetUpPreview(
	IntPtr sceneServerPointer,
	IntPtr pRenderContent,
	bool bCopy
)

Parameters

sceneServerPointer
Type: SystemIntPtr

[Missing <param name="sceneServerPointer"/> documentation for "M:Rhino.Render.PreviewGeometry.SetUpPreview(System.IntPtr,System.IntPtr,System.Boolean)"]

pRenderContent
Type: SystemIntPtr

[Missing <param name="pRenderContent"/> documentation for "M:Rhino.Render.PreviewGeometry.SetUpPreview(System.IntPtr,System.IntPtr,System.Boolean)"]

bCopy
Type: SystemBoolean

[Missing <param name="bCopy"/> documentation for "M:Rhino.Render.PreviewGeometry.SetUpPreview(System.IntPtr,System.IntPtr,System.Boolean)"]

See Also