Create a new PixelBuffer pointing to the
(unmanaged) pixel data buffer behind IntPtr
Namespace:
Rhino.Render
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public PixelBuffer(
IntPtr bufferPointer
)
Public Sub New (
bufferPointer As IntPtr
)
Parameters
- bufferPointer
- Type: SystemIntPtr
IntPtr to the unmanaged pixel data buffer
See Also