Click or drag to resize

ExtensionMethodsToSimulatedTextureProjectionMode Method

[Missing <summary> documentation for "M:Rhino.Render.ExtensionMethods.ToSimulatedTextureProjectionMode(Rhino.Render.TextureProjectionMode)"]

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static SimulatedTextureProjectionModes ToSimulatedTextureProjectionMode(
	this TextureProjectionMode e
)

Parameters

e
Type: Rhino.RenderTextureProjectionMode

[Missing <param name="e"/> documentation for "M:Rhino.Render.ExtensionMethods.ToSimulatedTextureProjectionMode(Rhino.Render.TextureProjectionMode)"]

Return Value

Type: SimulatedTextureProjectionModes

[Missing <returns> documentation for "M:Rhino.Render.ExtensionMethods.ToSimulatedTextureProjectionMode(Rhino.Render.TextureProjectionMode)"]

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type TextureProjectionMode. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also