PersistentSettingsEventArgsT Constructor |
Namespace:
Rhino
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public PersistentSettingsEventArgs(
T currentValue,
T newValue
)
Public Sub New (
currentValue As T,
newValue As T
)
Parameters
- currentValue
- Type: T
[Missing <param name="currentValue"/> documentation for "M:Rhino.PersistentSettingsEventArgs`1.#ctor(`0,`0)"]
- newValue
- Type: T
[Missing <param name="newValue"/> documentation for "M:Rhino.PersistentSettingsEventArgs`1.#ctor(`0,`0)"]
See Also