Click or drag to resize

GetIntegerSetUpperLimit Method

Sets an upper limit on the number that can be returned. By default there is no upper limit.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void SetUpperLimit(
	int upperLimit,
	bool strictlyLessThan
)

Parameters

upperLimit
Type: SystemInt32
largest acceptable number.
strictlyLessThan
Type: SystemBoolean
If true, then the returned number will be < upper_limit.
See Also