Click or drag to resize

SplopSpaceMorph Constructor (Plane, Surface, Point2d)

Constructs a flow space morph.

Namespace:  Rhino.Geometry.Morphs
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.9
Syntax
public SplopSpaceMorph(
	Plane plane,
	Surface surface,
	Point2d surfaceParam
)

Parameters

plane
Type: Rhino.GeometryPlane
Source plane of deformation.
surface
Type: Rhino.GeometrySurface
Surface to wrap objects onto.
surfaceParam
Type: Rhino.GeometryPoint2d
U,V parameter on surface used for orienting.
See Also