Click or drag to resize

FileX3dvWrite Method

Write a x3dv file based on the contents of a RhinoDoc

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static bool Write(
	string path,
	RhinoDoc doc,
	FileX3dvWriteOptions options
)

Parameters

path
Type: SystemString
path to write a file to
doc
Type: RhinoRhinoDoc
document to get geometry from
options
Type: Rhino.FileIOFileX3dvWriteOptions
options used for generating the x3dv file

Return Value

Type: Boolean
true on success
See Also