Click or drag to resize

FileStlWrite Method

Write a STL file based on the contents of a RhinoDoc

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static bool Write(
	string path,
	RhinoDoc doc,
	FileStlWriteOptions options
)

Parameters

path
Type: SystemString
path to write a file to
doc
Type: RhinoRhinoDoc
document to get geometry from
options
Type: Rhino.FileIOFileStlWriteOptions
options used for generating the STL file

Return Value

Type: Boolean
true on success
See Also