Write a Sat file based on the contents of a RhinoDoc
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public static bool Write(
string filename,
RhinoDoc doc,
FileSatWriteOptions options
)
Public Shared Function Write (
filename As String,
doc As RhinoDoc,
options As FileSatWriteOptions
) As Boolean
Parameters
- filename
- Type: SystemString
path to write a file to - doc
- Type: RhinoRhinoDoc
document to get geometry from - options
- Type: Rhino.FileIOFileSatWriteOptions
options used for generating the Sat file
Return Value
Type:
Booleantrue on success
See Also