Read a .sldprt or .sldasm file into a RhinoDoc
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public static bool Read(
string path,
RhinoDoc doc,
FileSwReadOptions options
)
Public Shared Function Read (
path As String,
doc As RhinoDoc,
options As FileSwReadOptions
) As Boolean
Parameters
- path
- Type: SystemString
path to read a file from - doc
- Type: RhinoRhinoDoc
document to import geometry into - options
- Type: Rhino.FileIOFileSwReadOptions
options used for importing the SW file
Return Value
Type:
Booleantrue on success
See Also