Write a lwo file based on the contents of a RhinoDoc
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public static bool Write(
string path,
RhinoDoc doc,
FileLwoWriteOptions options
)
Public Shared Function Write (
path As String,
doc As RhinoDoc,
options As FileLwoWriteOptions
) As Boolean
Parameters
- path
- Type: SystemString
path to write a file to - doc
- Type: RhinoRhinoDoc
document to get geometry from - options
- Type: Rhino.FileIOFileLwoWriteOptions
options used for generating the Lwo file
Return Value
Type:
Booleantrue on success
See Also