Read a Fbx file intof a RhinoDoc
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public static bool Read(
string path,
RhinoDoc doc,
FileFbxReadOptions options
)
Public Shared Function Read (
path As String,
doc As RhinoDoc,
options As FileFbxReadOptions
) As Boolean
Parameters
- path
- Type: SystemString
path to read a file from - doc
- Type: RhinoRhinoDoc
document to import geometry into - options
- Type: Rhino.FileIOFileFbxReadOptions
options used for importing the Fbx file
Return Value
Type:
Booleantrue on success
See Also