Click or drag to resize

FileDstRead Method

Read a dst file into a RhinoDoc

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static bool Read(
	string path,
	RhinoDoc doc,
	FileDstReadOptions options
)

Parameters

path
Type: SystemString
path to read a file from
doc
Type: RhinoRhinoDoc
document to import geometry into
options
Type: Rhino.FileIOFileDstReadOptions
options used for importing the dst file

Return Value

Type: Boolean
true on success
See Also