ViewportInfoZoomToScreenRect Method (Rectangle) |
Zooms to a screen zone.
View changing from screen input points. Handy for
using a mouse to manipulate a view.
ZoomToScreenRect() may change camera and frustum settings.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool ZoomToScreenRect(
Rectangle windowRectangle
)
Public Function ZoomToScreenRect (
windowRectangle As Rectangle
) As Boolean
Parameters
- windowRectangle
- Type: System.DrawingRectangle
The new window rectangle in screen space.
Return Value
Type:
Booleantrue if the operation succeeded; otherwise, false.
See Also