ViewportInfoGetFrustumLine Method (Point) |
Gets the world coordinate line in the view frustum
that projects to a point on the screen.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax public Line GetFrustumLine(
Point screenPoint
)
Public Function GetFrustumLine (
screenPoint As Point
) As Line
Parameters
- screenPoint
- Type: System.DrawingPoint
screen location
Return Value
Type:
Line3d world coordinate line segment starting on the near clipping plane and ending on the far clipping plane.
See Also