ObjRef Constructor (RhinoObject) |
Initializes a new object reference from a Rhino object.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public ObjRef(
RhinoObject rhinoObject
)
Public Sub New (
rhinoObject As RhinoObject
)
Parameters
- rhinoObject
- Type: Rhino.DocObjectsRhinoObject
The Rhino object.
See Also