ClassIdAttribute Constructor |
Initializes a class id attribute.
Namespace:
Rhino.DocObjects.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public ClassIdAttribute(
string id
)
Public Sub New (
id As String
)
Parameters
- id
- Type: SystemString
String in the form of a Guid.
See Also