Click or drag to resize

RhinoViewportSetWallpaper Method (String, Boolean, Boolean)

[Missing <summary> documentation for "M:Rhino.Display.RhinoViewport.SetWallpaper(System.String,System.Boolean,System.Boolean)"]

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool SetWallpaper(
	string imageFilename,
	bool grayscale,
	bool visible
)

Parameters

imageFilename
Type: SystemString

[Missing <param name="imageFilename"/> documentation for "M:Rhino.Display.RhinoViewport.SetWallpaper(System.String,System.Boolean,System.Boolean)"]

grayscale
Type: SystemBoolean

[Missing <param name="grayscale"/> documentation for "M:Rhino.Display.RhinoViewport.SetWallpaper(System.String,System.Boolean,System.Boolean)"]

visible
Type: SystemBoolean

[Missing <param name="visible"/> documentation for "M:Rhino.Display.RhinoViewport.SetWallpaper(System.String,System.Boolean,System.Boolean)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Display.RhinoViewport.SetWallpaper(System.String,System.Boolean,System.Boolean)"]

See Also