Click or drag to resize

InitFrameBufferEventArgsSetFill Method (Color, Color, Color, Color)

[Missing <summary> documentation for "M:Rhino.Display.InitFrameBufferEventArgs.SetFill(System.Drawing.Color,System.Drawing.Color,System.Drawing.Color,System.Drawing.Color)"]

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.18
Syntax
public void SetFill(
	Color topLeft,
	Color bottomLeft,
	Color topRight,
	Color bottomRight
)

Parameters

topLeft
Type: System.DrawingColor

[Missing <param name="topLeft"/> documentation for "M:Rhino.Display.InitFrameBufferEventArgs.SetFill(System.Drawing.Color,System.Drawing.Color,System.Drawing.Color,System.Drawing.Color)"]

bottomLeft
Type: System.DrawingColor

[Missing <param name="bottomLeft"/> documentation for "M:Rhino.Display.InitFrameBufferEventArgs.SetFill(System.Drawing.Color,System.Drawing.Color,System.Drawing.Color,System.Drawing.Color)"]

topRight
Type: System.DrawingColor

[Missing <param name="topRight"/> documentation for "M:Rhino.Display.InitFrameBufferEventArgs.SetFill(System.Drawing.Color,System.Drawing.Color,System.Drawing.Color,System.Drawing.Color)"]

bottomRight
Type: System.DrawingColor

[Missing <param name="bottomRight"/> documentation for "M:Rhino.Display.InitFrameBufferEventArgs.SetFill(System.Drawing.Color,System.Drawing.Color,System.Drawing.Color,System.Drawing.Color)"]

See Also