Click or drag to resize

ArchivableDictionaryGetPlane Method (String, Plane)

Get value as Plane, will return defaultValue unless value was created using Set(string key, Plane value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.11
Syntax
public Plane GetPlane(
	string key,
	Plane defaultValue
)

Parameters

key
Type: SystemString
The key.
defaultValue
Type: Rhino.GeometryPlane
The default value.

Return Value

Type: Plane
The value as Plane.
See Also