Click or drag to resize

ArchivableDictionaryGetFloat Method (String, Single)

Get value as float, will return defaultValue unless value was created using Set(string key, float value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public float GetFloat(
	string key,
	float defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetFloat(System.String,System.Single)"]

defaultValue
Type: SystemSingle

[Missing <param name="defaultValue"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetFloat(System.String,System.Single)"]

Return Value

Type: Single

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.GetFloat(System.String,System.Single)"]

See Also