Click or drag to resize

ArchivableDictionaryGetBytes Method (String, Byte)

Get value as byte[], will return defaultValue unless value was created using Set(string key, byte[] value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.9
Syntax
public byte[] GetBytes(
	string key,
	byte[] defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetBytes(System.String,System.Byte[])"]

defaultValue
Type: SystemByte

[Missing <param name="defaultValue"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetBytes(System.String,System.Byte[])"]

Return Value

Type: Byte

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.GetBytes(System.String,System.Byte[])"]

See Also