Rhino C++ API
8.17
|
#include <RhinoSdkUiInPlaceCtrls.h>
Public Member Functions | |
CRhinoUiInPlaceButton () | |
virtual | ~CRhinoUiInPlaceButton () |
void | Hide () |
virtual BOOL32 | PreTranslateMessage (MSG *pMsg) |
void | Show (CRect rcButton) |
Protected Member Functions | |
virtual BOOL32 | PreCreateWindow (CREATESTRUCT &cs) |
CRhinoUiInPlaceButton::CRhinoUiInPlaceButton | ( | ) |
|
virtual |
void CRhinoUiInPlaceButton::Hide | ( | ) |
|
protectedvirtual |
void CRhinoUiInPlaceButton::Show | ( | CRect | rcButton | ) |