ModelRenderSunAttributes Class |
Namespace: Grasshopper.Rhinoceros.Render
The ModelRenderSunAttributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelRenderSunAttributes | Initializes a new instance of the ModelRenderSunAttributes class |
Name | Description | |
---|---|---|
![]() | Altitude | |
![]() | Azimuth | |
![]() | DateTime | |
![]() | DaylightSavingEnabled | |
![]() | DaylightSavingMinutes | |
![]() | Direction | |
![]() | Enabled | |
![]() | Intensity | |
![]() | Latitude | |
![]() | Longitude | |
![]() | Manual | |
![]() | North | |
![]() | TimeZone |
Name | Description | |
---|---|---|
![]() | ToDetails | (Overrides ModelDataAttributesToDetails.) |
![]() | ToModelData | (Overrides ModelDataAttributesToModelData.) |
![]() | ToString | (Overrides ModelContentAttributesToString.) |