ModelRenderSkylightAttributes Class |
Namespace: Grasshopper.Rhinoceros.Render
The ModelRenderSkylightAttributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelRenderSkylightAttributes | Initializes a new instance of the ModelRenderSkylightAttributes class |
Name | Description | |
---|---|---|
![]() | Enabled | |
![]() | Environment | |
![]() | EnvironmentOverride | |
Name | Description | |
---|---|---|
![]() | ToDetails | (Overrides ModelDataAttributesToDetails.) |
![]() | ToModelData | (Overrides ModelDataAttributesToModelData.) |