ModelObjectAttributes Class |
Namespace: Grasshopper.Rhinoceros.Model
The ModelObjectAttributes type exposes the following members.
Name | Description | |
---|---|---|
ModelObjectAttributes | Initializes a new instance of the ModelObjectAttributes class |
Name | Description | |
---|---|---|
Display | ||
Drafting | ||
Frame | ||
Render | ||
Url | ||
Visibility |
Name | Description | |
---|---|---|
ToDetails | (Overrides ModelComponentContentAttributesToDetails.) | |
ToModelData | (Overrides ModelDataAttributesToModelData.) | |