ModelLayerAttributes Class |
Namespace: Grasshopper.Rhinoceros.Model
The ModelLayerAttributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelLayerAttributes | Initializes a new instance of the ModelLayerAttributes class |
Name | Description | |
---|---|---|
![]() | DisplayColor | |
![]() | DraftingColor | |
![]() | Hidden | |
![]() | HiddenOnModel | |
![]() | HiddenOnNewDetail | |
![]() | Linetype | |
![]() | LineWeight | |
![]() | Locked | |
![]() | Material | |
Name | Description | |
---|---|---|
![]() | ToDetails | (Overrides ModelComponentContentAttributesToDetails.) |
![]() | ToModelData | (Overrides ModelDataAttributesToModelData.) |
Name | Description | |
---|---|---|
![]() ![]() | (String to ModelLayerAttributes) |