ModelInstanceDefinitionAttributes Class |
Namespace: Grasshopper.Rhinoceros.Model
The ModelInstanceDefinitionAttributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelInstanceDefinitionAttributes | Initializes a new instance of the ModelInstanceDefinitionAttributes class |
Name | Description | |
---|---|---|
![]() | FilePath | |
![]() | Objects | |
![]() | Units | |
![]() | UpdateType | |
![]() | Url | |
![]() | UrlDescription | |
Name | Description | |
---|---|---|
![]() | ToDetails | (Overrides ModelComponentContentAttributesToDetails.) |
![]() | ToModelData | (Overrides ModelDataAttributesToModelData.) |
Name | Description | |
---|---|---|
![]() ![]() | (String to ModelInstanceDefinitionAttributes) |