ModelEarthAnchorPointAttributes Class |
Namespace: Grasshopper.Rhinoceros.Model
The ModelEarthAnchorPointAttributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelEarthAnchorPointAttributes | Initializes a new instance of the ModelEarthAnchorPointAttributes class |
Name | Description | |
---|---|---|
![]() | Elevation | |
![]() | ElevationCoordinateSystem | |
![]() | Latitude | |
![]() | Longitude | |
![]() | ModelCompass | |
Name | Description | |
---|---|---|
![]() | ToModelData | (Overrides ModelDataAttributesToModelData.) |
![]() | ToString | (Overrides ModelContentAttributesToString.) |