ModelAnnotationStyleAttributes Class |
Namespace: Grasshopper.Rhinoceros.Annotations
The ModelAnnotationStyleAttributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelAnnotationStyleAttributes | Initializes a new instance of the ModelAnnotationStyleAttributes class |
Name | Description | |
---|---|---|
![]() | ArrowSettings | |
![]() | DimensionScale | |
![]() | DimensionSettings | |
![]() | LeaderSettings | |
![]() | TextSettings | |
![]() | ToleranceSettings | |
![]() | UnitsSettings | |
Name | Description | |
---|---|---|
![]() | ToDetails | (Overrides ModelComponentContentAttributesToDetails.) |
![]() | ToModelData | (Overrides ModelDataAttributesToModelData.) |
Name | Description | |
---|---|---|
![]() ![]() | (String to ModelAnnotationStyleAttributes) |