AnnotationUnitsSettingsAttributes Class |
Namespace: Grasshopper.Rhinoceros.Annotations
The AnnotationUnitsSettingsAttributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | AnnotationUnitsSettingsAttributes | Initializes a new instance of the AnnotationUnitsSettingsAttributes class |
Name | Description | |
---|---|---|
![]() | AngleFormat | |
![]() | AngleResolution | |
![]() | AngleZeroSuppression | |
![]() | AngularRoundoff | |
![]() | LengthDisplay | |
![]() | LengthFactor | |
![]() | LinearResolution | |
![]() | Prefix | |
![]() | Roundoff | |
![]() | StackFractionFormat | |
![]() | StackHeightScale | |
![]() | Suffix | |
![]() | ZeroSuppression |
Name | Description | |
---|---|---|
![]() | Equals(Object) | (Overrides ObjectEquals(Object).) |
![]() | Equals(Object, IEqualityComparer) | |
![]() ![]() | From | |
![]() | GetHashCode | (Overrides ObjectGetHashCode.) |
![]() | GetHashCode(IEqualityComparer) | |
![]() | ToDetails | (Overrides ModelDataAttributesToDetails.) |
![]() | ToModelData | (Overrides ModelDataAttributesToModelData.) |