AnnotationTextSettingsAttributes Class |
Namespace: Grasshopper.Rhinoceros.Annotations
The AnnotationTextSettingsAttributes type exposes the following members.
Name | Description | |
---|---|---|
AnnotationTextSettingsAttributes | Initializes a new instance of the AnnotationTextSettingsAttributes class |
Name | Description | |
---|---|---|
DrawTextMask | ||
FitText | ||
Font | ||
MaskColor | ||
MaskColorSource | ||
MaskFrame | ||
MaskOffset | ||
TextGap | ||
TextHeight | ||
TextHorizontalAlignment | ||
TextOrientation | ||
TextVerticalAlignment |
Name | Description | |
---|---|---|
Equals(Object) | (Overrides ObjectEquals(Object).) | |
Equals(Object, IEqualityComparer) | ||
From | ||
GetHashCode | (Overrides ObjectGetHashCode.) | |
GetHashCode(IEqualityComparer) | ||
ToDetails | (Overrides ModelDataAttributesToDetails.) | |
ToModelData | (Overrides ModelDataAttributesToModelData.) | |