TreeDelegates Class |
Namespace: Grasshopper.Kernel.Geometry.SpatialTrees
The TreeDelegates type exposes the following members.
Name | Description | |
---|---|---|
![]() ![]() | Node2Coordinates | |
![]() ![]() | Node3Coordinates | |
![]() ![]() | Point2dCoordinates | |
![]() ![]() | Point2fCoordinates | |
![]() ![]() | Point3dCoordinates | |
![]() ![]() | Point3fCoordinates | |
![]() ![]() | PointCoordinates |