GH_DocumentTree Class |
Namespace: Grasshopper.Kernel
The GH_DocumentTree type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_DocumentTree |
Create a new document tree.
|
Name | Description | |
---|---|---|
![]() | FlatCollection |
Gets a flat collection of all documents.
The most subsidiary documents are at the start of the collection.
|
![]() | Root |
Gets the root node for this document.
|
![]() | RootDocument |
Gets the document inside the root node of this tree.
|
Name | Description | |
---|---|---|
![]() | AppendToDebugLog |